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REFWORKS EXPORT INSTRUCTIONS  

 

Database Importing Steps 

 
UA Library Catalog  
 
Books, videos, government documents, 
etc. found using the UA Library Catalog. 
There are two ways that seem to work 
best with the library catalog.  
 
1. See the column on the right for 
    importing instructions. 
  
 2. Use WorldCat (listed under Other 
     Library Catalogs) and import directly 
     to RefWorks using the OCLC 
     FirstSearch import instructions. 

 
Importing from the library catalog:  
 

• Mark your records. [You must mark and save
      items from each page before proceeding to
      the next results page.] 
• Select “Save Marked Records” tab.  
• Select “View/Export Marked Records” tab.  
• Verify that all your records were saved. 
• Select “Full Display”. 
• Select “Local Disk” and save your file in .txt 
      format. 

 
DO NOT SELECT the End-Note/RefWorks 
option.  It does not work properly. 
  

• Open RefWorks.  
• Select References > “Import”.  
• Select “The University of Arizona Library” (as
      the Import Filter/Data Source).  
• Select “University of Arizona Library Catalog”
     (as the database).  
• Click the circle beside “Import Data from the 
      Following Text File”.  
• Click “Browse” for the location of the .txt file 
you 
      saved.  
• Click the “Import” button.  
• Select “View Last Imported” button.  

 



Database Importing Steps 

ABC-Clio  
 
America: History and Life  
Historical Abstracts  

ABC-Clio supports direct export. 
  
   • Tag selected articles.  

• Select “Export Options” from the commands at 
the top right of screen.  

   • Select “Full Entry” if you want to include the 
         abstract. 
   • The full text will NOT be exported.  

• Select “Tagged Entries.”  
   • Select “RefWorks.”  
   • Click “Export.”  
   • Login to RefWorks.  

BioMed Central  
• Mark your records. If you still have more 
records to review and mark from other search 
results pages, make sure you click the “Save 
checked items and go to next page” button.  
     The number of records you have saved is 
listed next to the “Save checked items and go 
to next page” button.  
     Keep track of this number to verify that your 
records are being saved.  
• From the Send menu feature, select (1) 
     “Selected Items” to (2) “RefWorks + 
abstracts.” 
• Click on the “Send” button. 
• A new window will open up for you to sign 
     into your RefWorks account. 
• Once logged in, the references should 
     automatically import. 
• Select “View Last Imported” button. 

CSA – Cambridge Scientific Abstracts  
 
Aerospace & High Technology 
ARTbibliographies Modern 
Criminal Justice Abstracts 
Index Islamicus 
Linguistics and Language Behavior 
Abstracts 
LISA: Library and Information Science 
Abstracts 
Materials Business File 
National Criminal Justice Reference 
Service 
Sociological Abstracts 
Water Resources Abstracts 
And More 
 

CSA supports direct export. 
 
 • Mark selected titles.  
 • Click RefWorks link.  
 • Select the records to export.  
 • Select “Export to RefWorks.”  
  



Database Importing Steps 

 
EBSCOhost 
  
Academic Search Premier 
Alt-HealthWatch 
American Bibliography of Slavic and East   
European Studies (ABSEES) 
ATLA Religion Database 
Bibliography of Native North Americans 
Business Source Complete 
Communication & Mass Media  
EconLit  
ERIC 
Gender Studies Database 
Humanities International Complete 
MLA International Bibliography 
Music Index Online 
PsycINFO 1887-Current 
RILM Abstracts of Music Literature  
And More 
 
 

 
EBSCOhost supports direct export. 
 
 • Mark selected titles.  
 • Select “Folder has Items.”  
 • Select “Save to Disk.”  
 • Click on tab “Bibliographic Manager.” 
 • Select “Direct Export to RefWorks.”  
 • Click “Save.”  
 • Login to RefWorks.  
 

 
Emerald  

 
You must register with Emerald to mark citations
 for saving, emailing, printing and importing. 
 
 • Conduct a search and mark your records by 
           checking the box to the right of the title.  
 • Select “Add to my list.”  
 • When you are finished marking and adding, 
           select “Marked List” from the left menu 
 • Select “Download (ASCII).” 
 • Verify that all your records were saved. 
 • Select “Select All.”  
 • Select “Download (ASCII)” again and save  
           your file in .txt format.  
 • Open RefWorks.  
 • Select “References> Import.” 
 • Select “Emerald” from the Import Data/Filter  
           Source. 
 • Click the circle beside “Import Data from the 
           Following Text File.” 
 • Click “Browse” for the location of the .txt file 
           you saved. 
    • Click the “Import” button. 
    • Select “View Last Imported” button. 
 
 



Database Importing Steps 

 
EndNote 
 

 
  
 • Under the File Menu select “Output Styles.” 
 • Select “RefMan (RIS) Export.”  (If it does not 
         show up, open Style Manager and check 
         the RefMan format.  Then repeat the  
         above instructions.)  
 • Select the references you want to export. 

 • From the Reference Menu select “Show           
Selected” (or “Show All”) to export the         
entire database.  

 • From the File Menu select “Export.”  
 • A dialog box will appear.  Select a location to
         save the file. 
 • Type a file name and select a location.  
 • Use “Text” as your “Save As” type and click  
         “Save.” 
 • Go into RefWorks and click “Import.” 

 • Select “Desktop Biblio. Mgt. Software” as 
your Import Filter and EndNote as your 
Database. 

 • Browse for and select the file you just 
         created from EndNote. 
 • Click “Import.” RefWorks will notify you when 
         the import is complete.  
    • View the Imported references.   
   
         

 
Engineering Village 
 

Ei Compendex 
Ei Engineering Village 
 

 
  
 • Mark your records.  Items will save 
          automatically once the box is checked 
          even as you move through the various 
          results pages. 
 • From the Results Manager Menu, select the 
          “View Selections” tab.  
 • Verify that all your records were saved. 

 • From the Results Manager Menu, select the 
 “Download” tab.  

 • Select the ”RefWorks Direct Import” circle.  
          Then click on the “Download” button.  
 • A new window will open up for you to sign 
          into your RefWorks account.  
 • Once logged in, the references should  
          automatically import. 
    • Select “View Last Imported” button.     
 
       



Database Importing Steps 

 
Gale/Thompson Gale 
  
Biography Resource Center 
Business & Company Resource Center 
Contemporary Women’s Issues 
Declassified Documents Reference 
System 
Eighteenth Century Collections Online 
(ECCO) 
Literature Resource Center 
Times (London) Digital Archive 
 
 

 
Direct export to RefWorks from Gale is not 
possible. 
 
 • Must enter citations information into  
          RefWorks manually.  
 • In RefWorks select “Add new references”  
          from pop down menu under References.  
 • Complete form. 
 

 
Google Scholar  
 
To use Google Scholar with RefWorks 
from off-campus, you must either have a 
UA campus VPN or YOU MUST enter 
Google Scholar through the UA Library’s 
page.   
 
1. From the Library’s homepage select  
    “Article & Database Searching.”  
 
2. Select “G.” 
 
3. Select “Google Scholar.” 
 
4. Once you are in Google Scholar, set 
    “University of Arizona Library” as your 
     library link to full text from Google 
     Scholar search results.  
 
 
 
 

     
     
    • Select “Scholar Preferences.”  
    • Under “Library Links” make sure “University 
          of Arizona” is checked.  
    • Under “Bibliography Manager” select the 
          circle “Show llinks to import citations into,” 
          then select RefWorks. 
    • Select “Save Preferences.” 
    • Proceed with search. 
    • An “Import into RefWorks” link should now  
          appear after every citation.  
    • Open RefWorks. 
    • From your Google Scholar search results,  
           click on the link to import the citation into 
           RefWorks.  Citation opens in “Edit  
           Reference” mode. 
    • Verify that the citation is accurate, and then 
           click the “Save Reference” button. 

 
InfoTrac (Gale)  
 
InfoTrac OneFile  

 
InfoTrac supports direct export into RefWorks for 
most databases. 
 
    • Select “How to Cite Marked Items.” 
    • Select RefWorks.  
    • Click “Export.”  
 
 
 



Database Importing Steps 

 
ISI / Web of Science 
 
Science Citation Index Expanded 
Social Sciences Citation Index 
Arts & Humanities Citation Index 
 

     
   • Mark your records by checking the box to the 
           left of the title.  Items will save  
           automatically once the box is checked  
           even as you move through the various  
           results pages or you can click on the “Add 
           to marked List” button. 
    • Click on the hyperlinked number of saved 
           records.  
    • Select the “Save to File” button. 
    • After the records have been processed, click 
           the “Save” button. 
    • Verify that all your records were processed. 
    • Save your file in “.txt” format.  
    • Select “References> Import.” 
    • Select “ISI (Institute for Scientific Information”
          as the “Import Filter/Data Source.” 
    • Select “Web of Science” as the database. 
    • Click the circle beside “Import Data from the 
          Following Text File.” 
    • Click “Browse” for the location of the .txt file 
         you saved.  
    • Click the “Import” button. 
    • Select “View Last Imported” button. 
 

 
JSTOR  

 
JSTOR supports direct export to RefWorks. 
  
 • Click “Save Citation” from the list of citations 
          or from the article page. 
 • Click “View Saved Citation,“ when you have 
          finished saving citations. 
 • Click “Directly Export citations into 
          RefWorks.” 

  • The RefWorks logon window will open. 
     • Login to RefWorks.  
 

 
LexisNexis  
 
LexisNexis Academic Universe 
LexisNexis Congressional Universe 
LexisNexis Statistical Universe 
 

 
LexisNexis does NOT support direct export into 
RefWorks. 
 
 • Must enter citations information into  
          RefWorks manually.  
 • In RefWorks select “Add new references”  
          from pop down menu under References.  
    • Complete form. 
 
 



Database Importing Steps 

MathSciNet (AMS)  
 

• Save citations by clicking the “Add to 
     Clipboard” button.  
• Review your marked citations by clicking the 
     “View Clipboard” button at the top of the 
     page.  
• Verify that all your records were processed.  
• From the Select format drop down menu, 
     select “Citations (BibTeX)” and click the 
     “Text” button. 
• Using your Browser's “Save As” function, 
     save your file in “.txt” format. 
• Open RefWorks. 
• Select “References > Import”. 
• Select “BibTeX” (as the Import Filter/Data 
     Source). 
• Select “MathSciNet” (as the database).  
• Click the circle beside “Import Data from the 
     Following Text File”.  
• Click “Browse” for the location of the “.txt” file 
     you saved.  
• Click “Import”. 
• Select “View Last Imported” button. 

OCLC FirstSearch  
 
Alternative Press Index 
Art Abstracts 
GEOBASE 
Library Literature 
PAIS Archive 
PAIS International 
WorldCat 

FirstSearch supports direct export into 
RefWorks. 
 
    • Mark selected titles. 
    • Select “Export.” 
    • Mark RefWorks. 
    • Click “Export.” 

Ovid/Silver Platter 
 

Agricola 
AGRIS 
Biological Abstracts 
Biosis Previews 
CAB Abstracts 
GeoRef  
INSPEC 
Medline 
NTIS 
Ulrich’s International Periodicals 
Directory 
Zoological Record 

 

  
 • Mark your records.  
 • Select the “Save” option (the disc icon).  
 • Change the Sort order if you wish.  
 • Select the “Export to RefWorks” circle.  
 • Under “Save or Export these records,” select 
            the “Marked records” circle.  
 • If the default fields are not what you want, 
            then manually select them from the  
            “Change Fields” button. 
 • Click the “OK” button at the top.  
 • A new window will open up for you to sign 
           into your RefWorks account.  
 • Once logged in, the references should 
automatically import.”  
 • Select “View Last Imported” button.  



Database Importing Steps 

 
Oxford Journals Online  

  
 • Open RefWorks.  
 • Select “References> Add New Reference” to 
           manually enter citation information into the
           form.  
 
 
 
 

 
ProQuest Databases  
 
ABI/INFORM Global 
Digital National Security Archive 
Ethnic NewsWatch 
GenderWatch 
Historical Newspapers (Atlanta 
Constitution, Chicago Tribune, NYTimes, 
LA Times, Washington Post) 
Latin American Newsstand 
PRISMA 
ProQuest Dissertations and Theses 
And More 
 

 
ProQuest supports direct export into RefWorks.  
 
    • Mark desired titles. 
    • Click “Export.” 
    • Select “Export directly to RefWorks.” 

 
     

 
PubMed  

 
  
 • Mark your records.  
 • Select “MEDLINE” in the Display box.  
 • Change the Sort order if you wish.  
 • Select “Text” in the “Send to” box.  
 • Your records will appear on a screen suitable
            for saving or printing.  
 • Verify that all your records were saved. 
 • Save your file in “.txt” format.  
 • Open RefWorks.  
 • Select “References> Import.”  
 • Select “NLM PubMed” (as the Import  
           Filter/Data Source).  
 • Click the circle beside “Import Data from the 
           Following Text File.  
 • Click “Browse” for the location of the “.txt” file
           you saved.  
    • Click the “Import” button.  
    • Select “View Last Imported” button.  
 



Database Importing Steps 

 
RLG/Eureka 
 
Anthropology Plus 
Avery Index to Architectural Periodicals 
BHA 
Chicano Database 
Francis 
RLIN 
 
 

 
RLG supports direct export into RefWorks. 
 
    • Mark desired records. 
    • Select “Display as Full.” 
    • Select “Export to bibliographic software.” 
    • Select RefWorks and click “OK.” 
 
 
 

 
ScienceDirect (Elsevier) 
  
  

 
ScienceDirect supports direct export to 
RefWorks.  
 
 • Mark your records.  
 • Select “Export Citations” after marking your 
           selections.  
 • Change the Sort order if you wish.  
 • Select the appropriate circle for the citations 
           you want to export.  
 • Under “Content Format” select “Citations and
          Abstracts.”  
 • Under “Export Format” select “RefWorks  
          Direct Export.” 
 • Make sure you have RefWorks open.  
 • Click the “Export” button.  
  
  

 
SciFinder Scholar / Chemical 
Abstracts 
 

 
 
• Mark your records. 
• Click “Save As” from the top of the search 
      screen. 
• Verify that all your records were processed. 
• Save your file in “.txt” format. 
• Open RefWorks. 
• Select “References > Import”. 
• Select “CAS Scifinder” (as the Import 
      Filter/Data Source). 
• Select “CAPlus” (as the database).  
• Click the circle beside “Import Data from the 
      Following Text File.”  
• Click “Browse” for the location of the .txt file 
      you saved.  
• Click “Import”. 
• Select “View Last Imported” button. 
 



Database Importing Steps 

 
WilsonWeb  
 
Readers Guide Retrospective 
Short Story Index 
Wilson Biographies 
Wilson OmniFile: Full Text Select 

 
WilsonWeb supports direct export to RefWorks. 
  
 • Mark desired records.  
 • Select “Print Email Save” from the menu on 
           the left.  
 • Select “Export to RefWorks.  
 • Indicate record selection – Marked, 1-10, etc. 
 • Select “RefWorks’ Direct Export Tool.”  
  
 

 



APA and MLA Final Steps to Finish the Reference List (Bibliography) 
 

APA Style – Full-text articles from an online database.  
 
Note that RefWorks adds [Electronic version] to the citation.  APA is making changes to 
electronic citations and this is to be incorporated. 
  

 • make sure inclusive page numbers are there;  
 • add the date you retrieved the article; 
 • add the database name.  

 
 
     Inclusive page numbers  
 
Jackson, J.K. (1995). Sexual harassment in higher education. [Electronic version]. 
 
 Journal of University Issues, 21(6), 12-15. Retrieved September 15, 2006, from  
 
 ProQuest Psychology Journals database.  
 

      Retrieval date  
Database information  
 
 
 

MLA Style – Full-text articles from an online database.  
 • make sure inclusive page numbers are there.  
 • add the name of the database.  
 • add UNF Library, Jacksonville FL.  
 • add the date you accessed the article.  
 • The URL will be added by RefWorks if you indicated that it was an 

      electronic document. If not, add the URL of the database itself.  
  

 
 

Inclusive page numbers          Database name 
  

Jacksonville, Jefferson K. “Sexual Harassment in Higher Education.” Journal of  
 
 University Issues 21.6 (1995): 12-15. ProQuest Research Library. UNF Library, 
  
 Jacksonville, FL. 15 Aug. 2005 < the URL should import from RefWorks >  
 
  
 Location     Date article was accessed  
 
 
 
 
 
 



 
 
 
 

Final Recommendations:  
Check your Bibliography Carefully!  

 
 • If the article came from a full text database, you will need to edit the RefWorks 

record to change from print to electronic format.  Select Edit > Source Type and 
change from Print to Electronic.  

 • See the examples for MLA and APA on the other side of this page.  There are 
additions you need to make to those citations.  

 • Not all styles require added information, but you should make sure.  Do this. 
Select Tools > Output Styles. Deselect the green check to see all types of 
citations. Select the style (APA, MLA, etc.) that you plan to use.  

 • Save your bibliography to your computer or a disk.  Do not depend upon 
Internet connections and/or the RefWorks computer to be accessible at all times.  

 
 
 

Created by Elizabeth Kline and Ruth Dickstein and based on  
“RefWorks Importing Hints” by Barbara Tuck,  

University of North Florida, Jacksonville, Florida  
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