WORD XP/2002
USER GUIDE

Task- Formatting a Document in Word 2002

OBJECTIVES:
At the end of this course students will have a basic understanding of Word 2002 features and be able to perform basic functions involved in formatting a document including:

- Adjusting margins - page 2
- Formatting characters using the toolbar - page 3
- Changing a paragraph’s spacing - page 4
- Changing the alignment of text - page 5
- Setting, changing, and removing tab stops - page 6
- Indenting paragraphs - page 7
- Creating bulleted and numbered lists - page 8
- Creating headers and footers - page 10
- Inserting and removing page breaks - page 11
- Using the Overtype Function - page 12
- Inserting and aligning page numbers - page 12
- Creating a table - page 13
- Using spell check and grammar check - page 15
- Using the thesaurus - page 16
- Using word count - page 17
- Inserting symbols and special characters - page 18
- Inserting Clip Art - page 19
Task 1- Adjusting Margins
Margins add space between a document’s text and the left, right, top, and bottom edges of a page. Word’s default margins are 1 inch margins at the top and bottom and 1.25 inch margins on the left and right. You can change the default margins settings to meet different needs.

There are many reasons to change the margins for a document: to make more text fit on a page, to leave room for binding documents, or to leave a blank area on a document for notes. Changing a document’s margins affects the entire document and every paragraph in it.

1-1 Open the document named Class Excercise.doc on the floppy disk provided by your instructor.

1-2 Select Page Setup from the File menu.
Word is a little bit inconsistent when you format pages, because the Page Setup dialog box is located under the File menu, not the Format menu.

1-3 Click the Margins tab if it is not currently in front.
Here you can view and adjust the margins of your document.

1-4 Type .9 in the Top Margin box or press the Top Margin box up arrow until the number .9 appears.
This will change the size of the top margin from 1” to .9”. Notice the Preview area of the Page Setup dialog box gives a preview of what your document will look like with the new margin settings.

1-5 Now change the bottom margin to match the top margin.

1-6 Type 1 in the Left Margin box or press the Left Margin box down arrow until the number 1 appears.
This will change the size of the left margin from 1.25” to 1”.

1-7 **Now change the right margin to match the left margin.**

1-8 **Click OK.**

The margins of your document have now been set.

**Task 2- Formatting Characters using the Toolbar**

You can emphasize text in a document by making the text darker and heavier (**bold**), slanted (**italics**), larger, or in a different typeface (or font). One of the easiest methods for applying character formatting is to use the Formatting Toolbar (see Figure 1). The Formatting Toolbar includes buttons for applying the most common character and paragraph formatting options.

2-1 **Press <Ctrl> + <Home> to move the cursor to the top of the document and click the Bold button on the Formatting toolbar.**

The Bold button is now surrounded by a black line, indicating that you are using bold character formatting. Anything you type while the Bold button is depressed will be in boldface.

2-2 **Type the title of your document.**

Notice the text is now in boldface. You don’t want to use bold character formatting anymore so….
2-3  Click the Bold button on the Formatting toolbar.
The bold button is no longer surrounded by a black line therefore the typeface will no longer be bold.

You can also change the formatting of existing text by simply selecting the text and then formatting it.

2-4  Highlight the title of your document

2-5  Click the Italics button on the Formatting toolbar.
The title now appears in Italics.

Besides applying italics and bold to text, you can also change font type and font size.

2-6  If it is not already highlighted, highlight the title of your document.

2-7  Click the Font list arrow on the formatting toolbar, then scroll to and click Arial from the list of fonts.
The title now appears in the Arial font.

Next increase the font size. Font sizes are measured in points (pt.). The larger the number of points, the larger the font.

2-8  Keeping the title selected, click the arrow next to the font size on the toolbar. A list of font sizes will appear. Click 16.
The selected text now appears in a larger font size, 16 point type instead of the previous 12 point type.

Task 3- Changing Paragraph Spacing

This lesson moves on to paragraph formatting. You will learn how to change the line spacing in your document. Double spacing a document makes it easier to read. Most academic papers are double-spaced. The Line Spacing button on the formatting toolbar allows you to add .5, 2, 2.5, 3 or more spaces between lines in your document.
3-1 Select the entire text of your document using the Select All option in the Edit menu.

3-2 Click the arrow next to the line spacing button on the formatting toolbar, scroll and choose 2.0.
This will change the spacing of your document from single spacing to double spacing.

3-3 To change the spacing of a single paragraph rather than the whole document, place the cursor anywhere in the paragraph whose spacing you wish to change.

3-4 Click the arrow next to the line spacing button on the formatting toolbar, scroll and choose 1.0.
Notice the paragraph has returned to single spacing. The spacing of the rest of the document is not affected.

Task 4 - Changing the Alignment of Text

This lesson demonstrates how to change the alignment of a single line of text or an entire paragraph.

4-1 Place the cursor anywhere in your title, then click the Center button on the formatting toolbar.
The document’s title is now centered between the left and right margins.

4-2 Place the cursor anywhere in the first paragraph of the document, then click the Align Right button on the Formatting toolbar.
Notice the right edge of the paragraph is now flush with the right margin.

4-3 Click the Align Left button on the Formatting toolbar.
Notice the left edge of the paragraph is now returned to its original position, flush with the left margin. A left-aligned paragraph is the most common alignment and also the default alignment in Word.

4-4 Click the Justify button on the Formatting toolbar.
Notice the text is aligned evenly along both the left and right margins. Justifying text creates a smooth edge on both sides by increasing the space between words.
Task 5-Setting, Changing and Removing Tab Stops

Tabs make it easy to align text. Each time you press the Tab key the cursor moves to the next tab stop. The tab that was used to create the indentations at the beginning of each paragraph in your document is Word’s default tab stop. This tab stop is a left-aligned, .5” tab stop and is the most commonly used tab. However, there are times when you will want to use larger or smaller tabs or when you will want to use multiple tabs to insert large spaces in a single line of text. Many people mistakenly use the spacebar to accomplish these goals. The Tab key is more accurate, faster, and much easier to change.

5-1 Move the cursor to the bottom of your document. Press <enter> to begin a new line of text.

5-2 Click the Tab Style Indicator button at the far left of the horizontal ruler, which is below the Formatting Toolbar, until the Left Alignment tab marker appears.

5-3 Click on the bottom of the horizontal ruler every 1”.

Note that the left-align marker and a vertical dotted line appears where you click. The vertical line appears only momentarily however the left-align marker remains. Your tabs stops are now set 1” apart.

5-4 Press <Tab> and type your first name. Repeat this 4 more times. Press <Enter>.

Your name should appear 5 times, one inch between each.
Now, let’s change the tab settings you just created by using the horizontal ruler.

5-5 Place the cursor anywhere on the line of text you just created.

5-6 Click and drag the first tab stop you created to the left until it is at the half inch mark.
Notice how the first name you typed moves in line with the tab stop.

5-7 Repeat the above procedure with another tab stop.

5-8 To clear one of the tab stops, click on the stop you want to remove and drag the tab marker down from the horizontal ruler.
The left-align marker no longer appears on the ruler and the text moves to the next tab stop on the right.

Another way to add, adjust and remove tabs is to use the Tabs dialog box. The Tabs dialog box lets you add and adjust tabs by entering units of measurement instead of moving tab symbols on the ruler. The Tab dialog box allows you to be more precise when setting tab stops, and some people find it easier to use than setting tabs on the rule. The Tabs dialog box can be accessed from the Format menu.

**Task 6 - Indenting Paragraphs**

Indenting paragraphs increases or decreases the margin of a selected paragraph. Indenting a paragraph helps to set the paragraph off from the text which precedes and follows. Long quotations, bulleted lists and numbered lists are often indented.

6-1 Place the cursor anywhere in the second paragraph and click the Increase Indent Button on the Formatting toolbar.
The Increase Indent button indents the paragraph by one tab stop.

6-2 Click the Decrease Indent button on the Formatting toolbar.
The Decrease Indent button is the opposite of the Increase Indent button. It moves the paragraph’s left edge back one tab stop.

Using the Paragraph dialog box lets you indent with greater precision than the Formatting toolbar.
6-3 On the Format Menu, click Paragraph. The Paragraph dialog box appears.

6-4 Click on Indents & Spacing tab.

6-5 Select the 'Before text' Indentation Box and type 2. Or change the number by clicking the 'Before text' Indention box's Up arrow until 2 appears. This will make the paragraph indention 2".

6-6 Click OK. Word indents the selected paragraph 2 inches.

**Task 7-Creating Bulleted and Numbered Lists**

In a bulleted list, each paragraph is preceded by a bullet, a filled in circle (●) or other character. In a numbered list, each paragraph is preceded by a number or letter.

7-1 Press <Ctrl> + <End> to move the cursor to the last line of the document. Press <enter> to begin a new line of text.

7-2 Click the Bullets button on the Formatting toolbar. A bullet appears.

7-3 Type today's date and press enter. The cursor moves to the next line of text and another bullet is added.

7-4 Type tomorrow’s date.

7-5 To stop adding to the bulleted list, press <Enter> and click on the Bullets button. The next line begins flush with the left margin, no longer begins with a bullet and is not part of the list.
A bulleted list can easily be changed to a numbered list.

7-6 **Highlight the bulleted list you just created. Click the Numbering button on the Formatting toolbar.**

Notice that the bulleted list is changed to a numbered list. When you work with a numbered list, Word automatically numbers the items as you type. You can add or delete items and Word will automatically adjust the numbering.

7-7 **Press <Enter> to add a new item to the list.**

Notice how the new line starts with the next number on the list and inherits the same formatting as the line before it.

7-8 **Press the <Enter> key and click on the Numbering button to begin the next line flush with the left margin.**

The paragraph no longer has a number in front of it and is not part of the list.

You can also create a bulleted or numbered list by bringing up the Bullets and Numbering dialog box from the Formatting menu. The Bullet and Numbering Dialog box gives you many more formatting options than the simple buttons on the Formatting toolbar.

7-7 **Highlight the entire numbered list you just created.**

7-8 **From the Format menu select Bullets and Numbering.**

The Bullets and Numbering dialog box appears. Here you can select the type of numbers or bullets you want to appear in your list.

7-9 **Click on the Numbered tab.**
7-10  Click the Roman numeral numbering option (the fourth option in the first row) and click OK.
The list is now numbered with Roman numerals.

**Task 8-Creating Headers and Footers**
Documents with several pages often have information such as the document’s title or the date located at the top or bottom of every page. Text that appears at the top of every page in a document is called a header, while text appearing at the bottom of every page is called a footer. In this lesson, you will learn how to create both.

8-1  **Select Header and Footer from the View menu.**
Word displays the Header area at the top of the page, the Footer area at the bottom of the page, and the Header and Footer toolbar. Anything you type in the Header area (the outlined rectangle) will appear at the top of every page in your document. Anything that you type in the Footer area will appear at the bottom of every page. The toolbar contains shortcuts to inserting page numbers, date, time, and other tools. You can click any of these buttons to insert the corresponding item.

8-2  **Type your name in the Header area.**
Use your Align buttons on the Word Formatting toolbar to align the text you enter in your Header and Footer areas.

8-3  **Click the Switch between Header and Footer button on the Header and Footer toolbar to view the document's footer.**
The Switch between Header and Footer button takes you back and forth between a document's header and footer.

8-4 To insert the date in the Footer, place the cursor in the footer and click on the date button on the Header and Footer toolbar.
You can then use the alignment icons on the main toolbar to align the date in the footer.

8-5 Click the Close button on the Header and Footer toolbar when done.
The header and footer now appear in gray at the top and bottom of your document.

**Task 9 - Inserting and Removing Page Breaks**

When you fill a page with text or graphics, Word inserts an automatic page break and starts a new page. To force a page break at a specific location, you can insert a manual page break. For example, you can force a page break to ensure that a chapter title always starts on a new page.

9-1 Move the cursor to the beginning of a paragraph.

9-2 Select Break from the Insert Menu.
The Break Dialog box appears. Page Break is selected indicating this is the type of break that will be inserted.

9-3 Click OK.
Word inserts a page break at the insertion point, and the paragraph now appears at the top of next page.

To remove the page break,

9-4 Move the cursor to the top of the page you just inserted.

9-5 Press <Backspace> once to remove the page break.

©Arizona Board of Regents
Task 10 – Using the Overtype Function
Word has two options for adding new text to existing text. The Overtype Function allows you to revise your document by typing over and deleting existing text. If the Overtype Function is turned off, text that you add will be inserted into the existing text but no text will be deleted.

10-1 Press the <Insert> key on your keyboard.
Look at the status bar, which is the horizontal area at the bottom of the document window, and notice that the letters OVR are now bold. This means that the Overtype Function is on. Place the cursor at the beginning of a sentence and type, “I am using the overtype function.” Notice that this text replaces the existing text.

10-2 Press the <Insert> key again.
Notice that the letters OVR on the status bar now appear in grey. This means the Overtype Function is off. Now type, “The overtype function is off.” Notice that this text is inserted and existing text is shifted to the right without being deleted.

Task 11 – Inserting Page Numbers
Word provides ways to add page numbers. The page numbers appear in the header or footer at the top or bottom of the page. It also gives you the option of aligning page numbers left, center, or right relative to the left and right margins.

11-1 Select Page Numbers from the Insert menu.
This brings up the Page Numbers dialog box.

11-2 Choose Bottom of Page (Footer) from the Position box.
This will position the number at the bottom of the page.

11-3 Choose Center from the Alignment Box.
This will align the page numbers in the center of the page.

11-4 The ‘Show number on first page’ option allows you to show or NOT show a page number on the first page of the document.
11-5 Click on the 'Format' button to view additional options - including options for 'style' of numbering (1,2,3; or -1,-2,-3; ...) and to start the numbering with a number other than 1 (the default).

![Page Number Format dialog box]

11-6 Click OK.

Word will automatically adjust the page numbers in your document as you add or delete text.

**Task 12 - Creating a Table**

A table neatly arranges text and data in a grid, organized by columns and rows. In this lesson, you will learn how to create a table and then enter information into it. To create a table you must specify how many columns (which run up and down) and rows (which run left to right) you want to appear in your table. Cells are the “boxes” which contain the text of the table. The number of rows and columns will determine how many cells will be in the table, and how much information your table can contain. If you’re not certain how many rows and columns you want in your table, take an educated guess- you can always delete or add columns and rows from a table at a later time.

12-1 Press <Ctrl> + <End> to place the cursor at the end of the document.

12-2 Select Insert from the Table menu. The Insert Table Dialog Box appears.

12-3 Change the number of columns to 3.
12-4 Change the number of rows to 3.

12-5 Click OK.
    A blank table appears with 3 rows and 3 columns with the cursor inserted in the first cell.

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

12-6 Type “May” in the first cell.

12-7 Press <Tab> to move the cursor to the next cell in the row.

12-8 Type “June” in the next cell and press <Tab> to move to the next cell in the row.

12-9 Type “July” in the third cell.

12-10 Press <Tab> again to move to the next cell which will bring you to the second row.

12-11 Type the following text in the remainder of the cells. Do not press <Tab> at the end of the last row.

<table>
<thead>
<tr>
<th>405</th>
<th>749</th>
<th>304</th>
</tr>
</thead>
<tbody>
<tr>
<td>234</td>
<td>832</td>
<td>629</td>
</tr>
</tbody>
</table>

When you’re finished your table should look like this.

<table>
<thead>
<tr>
<th>May</th>
<th>June</th>
<th>July</th>
</tr>
</thead>
<tbody>
<tr>
<td>405</td>
<td>749</td>
<td>304</td>
</tr>
<tr>
<td>234</td>
<td>832</td>
<td>629</td>
</tr>
</tbody>
</table>

Sometimes you may find it necessary to insert or delete rows and columns into your existing table. Let’s try inserting a new row into our table.
12-12  Place your cursor in the first cell of your table.

12-13  Select Insert from the Table menu.
Notice that you can either insert a new row above or a new row below the row you have
selected.

12-14  Select Rows Below.
The new row has been inserted below the first row of your table.
Now let's delete that new row.

12-15  Place the cursor anywhere in the new row you just created.

12-16  Select Delete from the Table menu.

12-17  Select Rows.
The new row has been deleted.

Task 13– Using Spell and Grammar Check
Spell check is a feature that allows you to check your document for misspelled words and basic
grammatical errors.

13-1  Click on the Spelling and Grammar button on the toolbar.

The Spelling and Grammar Dialog box appears indicating the word mandatory is misspelled.

When Word finds a word that is not in the dictionary, the misspelled word will appear in the top
section of the dialog.
box and alternatives for correcting the spelling of the word will appear in the bottom section of the dialog box. If you click on “Ignore Once”, Word will skip over that occurrence of the word but ask you about all other occurrences of the word. If you click on “Ignore All”, Word will ignore all occurrences of the word. If you click “Add to Dictionary”, Word will add the word, as it appears in the document, to the dictionary and it will be recognized by spell check as a word. To replace a word with one suggested by Word, highlight the word in the list. You can then replace the word once by clicking “Change” or replace the word every time it appears in your document by clicking “Change All.”

As Word checks your document for spelling errors, it will also check for grammatical errors. When Word comes to a grammatical structure it does not recognize, the error will appear in the top section of the dialog box and alternatives will appear in the bottom section of the dialog box. If you click on “Ignore Once,” Word will ignore that particular error but will point out future occurrences of the same error. If you click on “Ignore Rule,” Word will ignore all future occurrences of that error. If you would like to select an alternative suggested by word, click once so that the suggestion is highlighted and then click “Change.”

13-2 **Click the Change button.**

Notice the word mandatory is now spelled correctly.

To check just one word or sentence rather than the whole document, highlight the text you wish to check and click on the Spell Check button on the toolbar. Word will show the spell check dialog box or, if the spelling and grammar of the selection are correct, a dialog box that says “Word has finished checking the selection.”

Remember, Spell and Grammar check are intended only to point out common errors, they are not meant to replace careful proofreading of a document.

**Task 14 – Using the Thesaurus**

Word has a built in Thesaurus which will offer synonyms for words in your document.

14-1 **Highlight a word for which you would like to find a synonym.**

14-2 **Select Language from the Tools menu.**
14-3 **Select Thesaurus.**

The Thesaurus Dialog box appears. Meanings of the selected word appear on the left, synonyms appear on the right.

14-3 **Select the synonym you would like to use and click “Replace.”** Word will replace the word in your document with the word you selected.

**Task 15 – Using Word Count**

The Word Count feature allows you to count the number of words or characters that appear in your document. This tool is useful when you have a word limit that you can not exceed.

15-1 **Highlight your entire document by selecting “Select All” from the Edit menu on the toolbar.**

15-2 **Select Word Count from the Tools menu.**

A dialog box will appear that shows the number of pages, words, characters excluding spaces, characters including spaces, paragraphs and lines in your document. If you want Word to include characters in footnotes and endnotes in the count, click on the “Include Footnotes and Endnotes” check box.
**Task 16 - Inserting Symbols and Special Characters**

Symbols and characters that do not appear on your keyboard can be displayed on your screen and printed. For example, you can insert symbols such as \( \frac{1}{4} \) and ©, special characters such as an ellipsis (…), or international characters such as ç or Φ.

The types of symbols and characters you have available depends on the types of fonts you have installed on your computer. For example, some fonts may include fractions, international characters, and international monetary symbols. The built-in Symbol font includes arrows, bullets, and scientific symbols. You might also have additional symbol fonts, such as Wingdings, which include decorative symbols.

16-1  **Place the cursor anywhere within the document.**

16-2  **Select Symbol from the Insert menu.**

The Symbol Dialog Box appears. Your computer has more than one set of fonts installed, so you need to select which font family you would like to choose your symbol from.

16-3  **Scroll down the list of fonts and choose Arial.**

16-4  **Scroll thru the list of symbols and click on the registered symbol (©).**

16-5  **Click the Insert button.**

This will place the registered symbol in your document at the point where you placed your cursor.
16-6 Click the Close button to close the Symbol Dialog box.

16-7 Place the cursor elsewhere in the document.

16-8 Select Symbol from the Insert menu. The Symbol dialog box appears.

16-9 Click on the Special Characters tab. Here you can find several useful characters, such as non-breaking spaces and hyphens (both keep two words from being broken apart by word wrap), various dashes and also several of the most common symbols.

**Task 17- Inserting Clip Art into a Word Document**

Word 2002 includes a series of predefined graphics called Clip Art that you can insert into a Word document. Clip Art is located in the Clip Organizer, which contains a collection of drawings, photographs, sounds, and video clips.

17-1 Place the cursor where you would like the clip art to be located in your document.

17-2 Select Picture from the Insert menu.

17-3 Select Clip Art.

The Insert Clip Art task pane is displayed at the right edge of the Word window. When you enter a description of the desired graphic in the Search text box, Word searches for clips that match the description.

17-4 In the Search Text box type the word cat.

17-5 Click on the Search button.

A list of clips that match the description, cat, is displayed.
17-6 **Point to the desired image and then click the box arrow that appears on the right of the image.**

A menu displays that contains commands associated with the selected Clip Art image.

17-7 **Click Insert on the menu.**

Word inserts the clip art into the document at the location where you previously placed the cursor.

17-8 **Click the Close button on the Insert Clip Art task pane title bar.**

Once you have inserted a graphic into a document, you can easily change its size. Resizing includes both enlarging and reducing the size of a graphic.

The following steps show how to resize the graphic you just inserted.

17-9 **Click anywhere in the graphic.**

Word selects the graphic. The selected graphic is surrounded by a selection rectangle that has small squares, called sizing handles, at each corner and middle location. You use the sizing handles to change the size of the graphic. When a graphic is selected, the Picture toolbar automatically displays on the screen.

17-10 **Point to the upper-left hand corner sizing handle.**

The mouse pointer shape changes to a two-headed arrow when it is on a sizing handle.

17-11 **Drag the sizing handle diagonally outward and then release the mouse button.**

Notice how the image is proportionately larger.

17-12 **Point to the right-middle sizing handle on the graphic.**

17-13 **Drag the sizing handle outward towards the right and then release the mouse button.**

When you drag a middle sizing handle instead of a corner sizing handle, the proportions of the graphic change, which sometimes causes the graphic to look distorted.
**Conclusion:** This module has presented the basic functions and features related to creating and formatting a document using Word. There are many additional functions and features that can be used to create a wide variety of documents. At anytime while using Word you can get answers to your questions by using the Word Help system. The Ask a Question box on the right side of the menu bar lets you type questions or keywords and responds by displaying a list of topics related to the word or phrase you entered.